Netscape 4.7x olkaa hyvä …

Shrike huomasi jo, että Yahoo! on lähtenyt mukaan musiikkibusinekseen. Hienoa … luulisin. Mutta palvelussa olisi aika paljon parannettavaa, koska Macintosh käyttäjien yrittäessä katsella palvelun kautta videoita silmien eteen lävähtää seuraava error-ilmoitus:

launch_01.jpg

Niinpä. Vanhaa ja pahemman kerran bugista Launch -palvelua yritetään pitää pintakiillotuksen turvin elossa kaikkia rationaalisuuden lakeja uhmaten.

Käsi ylös kaikki ne Macintosh käyttäjät (saa tähän osallistua muidenkin käyttöjärjestelmien käyttäjät), joiden koneelta löytyy jokin Netscape 4.7 -selainversio?

Mainokset

4 vastausta artikkeliin “Netscape 4.7x olkaa hyvä …

  1. Liekö siellä mäkkipuolen tietämys kirjattu vaatimusmäärittelyyn joskus 90-luvulla, ilman että kukaan on sitä sittemmin tarkistanut.

    Tykkää

  2. Konquerorilla(Linux/KDE) ehdotteli että tarvisi olla joko Netscape 4.7 tai sitten 7.1. Tiedä sitten mistä johtuu kun tämä selain kuitenkin tukee samoja plug-ineja.

    Tykkää

  3. Vaikuttaa kyllä aataminaikaiselta virheviestiltä. Usein me mac-käyttäjät olemme onnistuneet pienen säätämisen jälkeen saamaan kaikki toimimaan… …paitsi nuo virukset 😉

    Tykkää

Kommentointi on suljettu.